The wiki page Will Object Builder 1.0 work together with Object Builder 2.0? I am using Enterprise Library 3.1, which uses ObjectBuilder1.0, and would want to upgrade to Enterprise Library 4.0 does not exist. If you think this is in error or the link you followed is broken, you can: