Discussions under Data Access Application Block

Unhandled exception from SqlCeDataReader.Finalize

first post: philipmv wrote: Hello I have a piece of code where we use SqlCeDatabase class as ...

Enterprise Library 6.0 in Web Service - Where to instantiate?

first post: TBQ wrote: Where do I put the statements that instantiate the Enterprise Libra...

latest post: TBQ wrote: Thanks! That did the trick. We are targeting Windows 2012 R2, so ...

answered by: randylevy wrote: Are you running IIS in Classic Mode? If so then the standard way o...

Question about Data Access

first post: CodeNewbie2016 wrote: Hello Folks, I am new to the Enterprise Library and so I started...

latest post: CodeNewbie2016 wrote: Hello reandylevy, it really seems to be caused by the Proxy Setti...

How to run UpdateDataset with AcceptChangesDuringUpdate = False?

first post: cucucucu wrote: I'm using Enterprise Libratry 5.0, Visual Studio 2010 and .NET Fram...

Problem with Custom TraceListener and Unit Tests

first post: mseifert wrote: Hello again! I am in the process of trying to unit test logging t...

latest post: vcpatel wrote: I am also getting this weird error. I have set up a TFS Unit Test B...

Develop an Enterprise Library version for C++. Mainly for Data Access.

first post: eduquint wrote: It is very hard to access a SQL Server from C++. C++ 11, 14, and 1...

Hide connectionstring in app.config file for windows form

first post: le9569 wrote: Greetings, I have been using MEL 6.0 for web-based applications. ...

latest post: randylevy wrote: Best would be to not include database credentials in the configurat...

Max pool connection error while using enterprise library 4.1

first post: udayrega wrote: Hi I am using below code to connect with database using enterpri...

Getting System.ArgumentNullException for connection in Microsoft.Practices.EnterpriseLibrary.Data Database.cs

first post: itruemper wrote: Hi,We're getting the following System.ArgumentNullException intermi...

latest post: Jagan567 wrote: Hi Ingrid, This may be so many years. But I got the same problem n...

The type Database cannot be constructed. You must configure the container to supply this value.

first post: steliosv wrote: Hello. Following a recent upgrade from version 4.1 to 5.0 of the En...

latest post: vivek_cs wrote: I’ve raised this issue with specific forums i.e. around one week ba...