Install instrumentation with EL 5 and EL 6

Topics: Data Access Application Block, Enterprise Library Core, General discussion, Validation Application Block
Jan 14, 2015 at 10:43 AM
Hello, before i broke something i would like to ask:

In our IIS 7.5 we have apps that use EL 5 and others that use EL 6, all assemblies installed from Nuget packages.

Now i want install instrumentation in the server, how should i proceed ?
I need to install both 5 and 6 ?

Any guidance on this scenario would be helpful.