Update to Wasabi for latest OS version issue

Topics: Autoscaling Application Block ("Wasabi")
May 6, 2014 at 12:31 AM
Hi,

Recently, I received an email from the Azure team stating that "Effective June 2, 2014 the Guest OS family 1 will be retired"

I know that osFamil version 2 and above are OK, but Wasabi depends on version 1.7 of the Storage SDK, so as soon as osFamily 2 is retired, Wasabi will need to be updated to a newer version of the Azure SDK.

Currently, I cannot upgrade my osFamily to anything higher than 2, and my development environment is polluted with multiple versions of the Azure SDK. Is there a plan to update Wasabi to a newer version of the SDK?