EL6 and Windows Server 2008

Jun 20, 2013 at 1:56 PM
Hello,

In the requirments for EL6, it no longer lists 'Windows Server 2008 with Service Pack 2'. I may need to support both 'Windows Server 2008 with Service Pack 2' and 'Windows Server 2008 R2' Does anyone know if EL6 is supported on the older 'Windows Server 2008 with Service Pack 2' - EL5 was.

Regards,
Mike.
Jun 21, 2013 at 6:03 AM
As outlined here, http://entlib.codeplex.com/discussions/210302, the usual approach is to go back 2 OS releases for testing purposes. That's the reason why Windows Server 2008 with Service Pack 2 no longer appears in the list.

That said, releases should usually work on older OS versions as long as the required .NET Framework versions are satisfied (for example
Enterprise Library 5.0 on XP: additional test pass, no issues) but those scenarios have not been tested.

~~
Randy Levy
entlib.support@live.com
Enterprise Library support engineer
Support How-to
Jun 21, 2013 at 8:47 AM
Edited Jun 21, 2013 at 8:48 AM
Hi,

Many Thanks for your quick reply.

Regards,
Mike