Can Enterprise Library 6.0 work smoothly with ESB toolkit 2.1?

May 22, 2013 at 7:42 PM
Enterprise Library 5.0 is not compatible with ESB toolkit 2.1.

Can Enterprise Library 6.0 work smoothly with ESB toolkit 2.1? I want to install both on the same box.

Thanks in advance!!!
May 22, 2013 at 8:43 PM
Enterprise Library 6 can be used with programmatic configuration which I would think should avoid any of the configuration issues caused by ESB toolkit modifying machine.config. Based on that I would guess that they should be able to live together in harmony given the right scenario.

~~
Randy Levy
entlib.support@live.com
Enterprise Library support engineer
Support How-to