.NET 2.0 support on XP

Topics: Building and extending application blocks, Caching Application Block , Data Access Application Block, Enterprise Library Core, General discussion, Logging Application Block, Validation Application Block, Windows Azure Integration Pack
Apr 25, 2012 at 6:52 PM

Hi! I am trying to figure out if v 5.0 has been certified to run on XP with .NET 2.0 against SQL Server 2000 ?

What's the latest version of the library that was certified to run on .NET 2..0 ( we have to support a number of legacy client installs)?

 

Many thanks in advance,

 

 

Apr 25, 2012 at 7:46 PM

Enterprise Library 3.1 is that latest version that officially supports Windows XP and .NET 2.0.  

--
Randy Levy
Enterprise Library support engineer
entlib.support@live.com