User Interface Process Application Block — Version 2.0

May 16, 2008 at 7:05 PM
Our current application is built using .NET Framework 1.1 and consumes User Interface Process Application Block — Version 2.0. Now that we plan to migrate it to .NET Framework 2.0, can someone tell me whether there it is possible to do an upgrade with the same version of UIP or would I need to change something?

Any help is appreciated.

Thanks.

May 16, 2008 at 8:53 PM
You will find Eugenio Pace's post (and the comments thread) helpful. Keep in mind that the UIP is not part of EntLib.

Fernando


sachingusain wrote:
Our current application is built using .NET Framework 1.1 and consumes User Interface Process Application Block — Version 2.0. Now that we plan to migrate it to .NET Framework 2.0, can someone tell me whether there it is possible to do an upgrade with the same version of UIP or would I need to change something?

Any help is appreciated.

Thanks.