Enterprise Library Requirement

Topics: Enterprise Library Core
Oct 1, 2010 at 7:59 AM

 

Hi,

I have Visual Studio 2005,  So which version of Enterprise Library will support it.

Thanks.

Oct 1, 2010 at 8:28 AM
Edited Oct 1, 2010 at 8:38 AM

I realized I didn't  mention it in your previous post, sorry for that.  Supported EntLib versions in VS 2005 are 2.0 to 4.1 

Sarah Urmeneta
Global Technology and Solution
Avanade, Inc.
entlib.support@avanade.com