EL 3.1 Application Block Software Factory and Strong Naming Guidance Package not being installed

Topics: Building and extending application blocks
Jun 3, 2007 at 2:08 PM
Edited Jun 3, 2007 at 2:09 PM
I think the title says it all :)

It is not showing up as an option for me, but when I go back and try to install the 3.0 version they are right there as options in the install. I looked at the prereqs and saw no differences, so I need to know if I missed something. This is a major pita for me as I have been using the ABSF, and this just stopped me dead in the water.
Jun 4, 2007 at 12:24 AM
What version of GAX do you have installed? 3.1 updated the code to the current version (Feb 2007) where 3.0 was still using the previous (June 2006) drop.
Jun 6, 2007 at 11:38 AM
That was it, thanks.