Discussions under Validation Application Block

Why does ValidationRule use FixedPropertyMemberValueAccessBuilder?

first post: nathanjphillips wrote: Why does ValidationRule in the ValidationBlock WPF Integration libr...

latest post: nathanjphillips wrote: My hypothesis seems to be correct, I updated `ValidationRule` to do...

Using ProeprtyDescriptor instead of PropertyInfo in Validation Block

first post: nathanjphillips wrote: I've had to update the Validation Block to use PropertyDescriptor i...

pattern and practice for creating a "Log In" page for a web application

first post: grldsndrs wrote: Hi, Can someone direct me to an example that follows good practic...

latest post: grldsndrs wrote: I found the ASP.NET login controls. This will work for my purposes.

answered by: grldsndrs wrote: I found the ASP.NET login controls. This will work for my purposes.

{"The type LogWriter cannot be constructed. You must configure the container to supply this value."}

first post: tvinaybts wrote: Hello EveryOne, I have upgraded my web service project from vs 20...

WCF Parameter validation

first post: StevieH wrote: Hi everyone, I'm using the Validation Integration with WCF and so...

Non reference type error being thrown when before it didnt

first post: IndusKing wrote: I am using Enterprise Library 5.0 and i having trouble with one of ...

latest post: IndusKing wrote: I found out if i swap the attributes (see below) then my DefaultMes...

How to support MSE4 and MSE5 in the same project ( Microsoft Enterprise Library)

first post: mandalikasudhakar wrote: Hi All , Can we use MSE4 and MSE5 in mixed mode in the same projec...

Install instrumentation with EL 5 and EL 6

first post: eferreyra wrote: Hello, before i broke something i would like to ask: In our IIS 7...

Validation Application Block 5.0 not reading configuration (rule set)

first post: vivek_cs wrote: ValidatorFactory valFactory = EnterpriseLibraryContainer.Current.Ge...

Receiving below error when using enterprise Library 5.0 validation block

first post: vivek_cs wrote: Hi, I am receiving below error and while code looks fine to me. ...