Enterprise Library January 2006 & WCSF

Topics: Building and extending application blocks, Enterprise Library Core
May 4, 2007 at 1:08 PM
I´m developing an application in winforms, with CAB and Enterprise Library January 2006. But now I need to implement a web application so I´m using Web Client software Factory, but when I reference my .dll´s to my library I find that Microsoft.Practices.Enterprise.Library.Securiy.dll has the version 2.0.1.0, in the WCSF and the same dll has the version 2.0.0.0 in Enterprise Library January 2006 !!

So, what can I do? change de references to the same version or exist an upgrade??
May 4, 2007 at 3:08 PM
This is a known issue with the WCSF.

Issue Tracker: http://www.codeplex.com/websf/WorkItem/View.aspx?WorkItemId=7553

Discussion: http://www.codeplex.com/websf/Thread/View.aspx?ThreadId=8931

I recommend taking this up in the WCSF Community.

Regards,

Dave

__________________________________

David Hayden
Microsoft MVP C#