Minimum VStudio version for use with EntLib?

Topics: General discussion
Apr 24, 2007 at 3:58 PM
Is there any minimum requirment?

1) Visual Studio Standard Edition
2) Visual Studio Professional Edition
Apr 24, 2007 at 4:23 PM
We tested EntLib 3.0 against Pro and various VSTS editions. We didn't test Standard, but I'm not aware of any issues.

The EntLib code itself doesn't really care about Visual Studio, so it should work fine with Express (or even Notepad :-). However some of the tool such as the software factories, guidance packages and Visual Studio-integrated editor will not work with Express.

Tom
Apr 24, 2007 at 6:53 PM
Thanks for you help.