Requirements for using VAB?

Topics: Validation Application Block
Apr 13, 2007 at 2:07 PM
What are the requirements for using the VAB? Does it depend on the .Net 3.0 framework or will it run under 2.0? Read something about needing the WCF adapters to make it work which would mean you're s.o.l. under 2.0.

Apr 13, 2007 at 4:31 PM
Only the WCF adapter requires .NET 3.0, and that code is in its own assembly. Everything else runs great on .NET 2.0.