Configuring Multiple Versions in Biztalk

Topics: Data Access Application Block
Jan 22, 2009 at 11:12 AM
Hi, we are facing issues configuring multiple versions of Enterprise library , we have an existing application which is running in prodution which uses ELB 2.0 version for logging and data connection, we recently developed another biztalk interface using 3.1 version of Enterprise library when we are trying to deploy to production by setting in BTSNTSVC.exe older application is not running and its throwing type case error.
Jan 22, 2009 at 12:26 PM
Edited Jan 22, 2009 at 12:42 PM
Hi,

Can you post the exact Exception?


Valiant Dudan
Global Technology and Solutions
Avanade, Inc.
entlib.support@avanade.com