Enterprise library 4.1 with Visual Studio 2010 and .NET 4.0

Topics: Data Access Application Block, General discussion
Oct 12, 2012 at 4:47 PM

Is is possible to use enterprise library 4.1 with Visual studio 2010 and .NET 4.0?

Will it integrate with Visual Studio 2010?

Oct 14, 2012 at 3:25 AM

You can use Enterprise Library 4.1 with Visual Studio 2010 and .NET 4.0.  However, you will not get Visual Studio integration with the configuration tool but you can still use the standalone 4.1 configuration tool.

--
Randy Levy
Enterprise Library support engineer
entlib.support@live.com 

Oct 16, 2012 at 11:00 PM

Perfect Thanks!