EntLib 4.1 compatible with asp.net 3.5

Nov 6, 2008 at 10:17 AM
can i use EntLib 4.1 with asp.net 3.5 framework.
Nov 6, 2008 at 12:57 PM


The EL 4.1 release has been adapted to work with visual studio 2008 and .NET 3.5 framework, so it should work just fine.

For more information about Ent Lib 4.1, please see the documentation:

Introduction to Enterprise Library > About This Release of Enterprise Library

Valiant Dudan
Global Technology & Solutions
Avanade, Inc.