Ent Lib 4.1 Data.SqlCe not referencing System.Data.SqlServerCe.dll SP1

Topics: Data Access Application Block
Nov 5, 2008 at 11:18 PM
Hi, as subject says, it appears the Microsoft.Practice.EnterpriseLibrary.Data.SqlCe is referencing non-SP1 System.Data.SqlServerCe.dll (3.5.0.0), shouldn't this be referencing the SP1 dll (3.5.1.0) ?  I am having deployment issues, I guess I have to get the source to Data.SqlCe and recompile w/ System.Data.SqlServerCe.dll 3.5.1.0 (SP1) .

Nov 6, 2008 at 5:57 AM
Won't a bindingRedirect element in your config solve this?



Sarah Urmeneta    
Global Technology & Solutions
Avanade, Inc.
sarah.b.urmeneta@avanade.com