Ent Lib Config tool now references 4.0 not 3.1

Topics: General discussion
Aug 4, 2008 at 9:10 PM
I downloaded and installed Ent Lib 4.0. Now in my VS 2008 app, which is built with WCSF and Ent Lib 3.1, I open the Ent Lib config tool it overwrites my references to the 3.1 dll's in sections settings to the 4.0 dll's. How can I prevent this from happening? 
Aug 4, 2008 at 10:35 PM
Hi,

The configuration tool installed with v4.0 will only open v4.0 configuration. You will need to use v3.1 of the stand-alone tool to modify your EntLib v3.1 configuration.

Regards,
Fernando