Installing EntLib 4.0

Topics: General discussion
May 28, 2008 at 9:32 PM
EntLib 3.0 came as an msi file and basically did everything needed for a complete install.
Can someone tell me or point me to the directions to properly install EntLib 4.0?
Also, do I need to uninstall 3.0?
Thanks,
Murph
May 28, 2008 at 11:09 PM

Hi,

I guess your concern is that you can't install an ABSF from EntLib's v4.0 MSI. If that's the case, then you need to know that the ABSF is not bundled in the MSI; you can get additional details in the "contents of this release" section of http://msdn.microsoft.com/en-us/library/cc512464.aspx.

You do not need to uninstall 3.0.

Fernando


mdmurphy wrote:
EntLib 3.0 came as an msi file and basically did everything needed for a complete install.
Can someone tell me or point me to the directions to properly install EntLib 4.0?
Also, do I need to uninstall 3.0?
Thanks,
Murph


May 29, 2008 at 6:18 PM
Thanks, I found the msi for EntLib 4.0 on the MSDN download site.