VS2008 SP1 Compatibility

May 16, 2008 at 8:09 AM
Hi - is there a release of Entlib compatible with the recent VS2008 SP1 beta?

If not, ios a compatible release planned?
May 16, 2008 at 8:47 PM
Hi,

All EntLib binaries should be compatible. The integrated configuration editor from V4 should work, and so should the source code projects.

Fernando


armstronga wrote:
Hi - is there a release of Entlib compatible with the recent VS2008 SP1 beta?

If not, ios a compatible release planned?



May 20, 2008 at 7:29 PM


armstronga wrote:
Hi - is there a release of Entlib compatible with the recent VS2008 SP1 beta?

If not, ios a compatible release planned?



I'm using VS 2008 SP1 (beta) with EL 4.0 (May 2008).   So far, in small examples, it works.

My own ignorance on how to use the Policy Injection Application Block is keeping a more complex test from working, but that's my issue, not EL4's (as far as I can tell).
May 22, 2008 at 9:57 AM
Thanks for the responses.

I installed VS2008 SP1 beta over an existing install of VS2008 and Entlib 3. Entlib (and WCSF for that matter) seem to be continuing to work properly, with no re-installation necessary.

Caveat: this is with a small set of limited tests only .