Enterperise Library 5.0 is not working with ESB Toolkit 2.1

Topics: Enterprise Library Core, Logging Application Block
Sep 8, 2011 at 4:34 PM

I want to use ESB Toolkit 2.1 with Microsoft Enterprise Library 5.0.  It is by default compiled and strongly bound with Microsoft Enterprise Library 4.1.

is there any solution, that i can use Microsoft Enterprise Library 5.0 with ESBT 2.1.



Sep 9, 2011 at 2:34 AM

Hi Tyb,

Unfortunately, this is a known issue with Enterprise Library 5.0 with ESB 2.1. I hope the workaround found here would address your concern.


Noel Angelo Bolasoc
Avanade Software
Avanade, Inc.
Contact Us