Using Enterprise Library 4.1 with VS2010 and ASP.NET 4.0

Topics: General discussion
Aug 31, 2011 at 7:27 AM

Hi,

I wanted to know if its fine to use the Enterprise Library 4.1 while building an ASP.NET 4.0 application in VS2010.

Are there are any issues that I need to aware of? So far from what I've searched, it looks like it would be best to use Ent Lib 4.1 with ASP.NET 3.5 and VS2008.

Alternatively, it looks like I can use VS2010 as well with the target framework set to 3.5

Any thoughts on this?

Thanks

Soni

Aug 31, 2011 at 7:52 AM

Hi Soni,

I don't see any problems on that. According to Enterpise Library 4.1 System Requirements, you can use .NET version 3.5 or higher.

 

Noel Angelo Bolasoc
Global Technologies and Solutions
Avanade, Inc.
Contact Us

Sep 5, 2011 at 8:13 AM

Thanks Noel. I tried it out over the weekend and it looks set now. I shouldnt have missed the System Requirements!