Blue Screen - ENTLIB5.0 - Really Strange Behavior.

Topics: General discussion, Logging Application Block
Mar 9, 2011 at 4:03 PM

Hello,

Window XP Sp3 / Visual Studio 2008 / Enterprise Library 5.0

I didn't have any issue, but suddenly one strange issue came up. BTW, I don't have installed any new hardware.

I think/guess that this issue is happening right after I added Logging Application Block...I've repaired the Enterprise Library 5.0, but no luck.

Symptoms.

Right clicked on Web.config to click "Edit Enterprise Library v5 Configuration".

It works fine.

When I tried to edit the configuration again in second time, it goes blue screen.

This is the error. (In the event, it says System Error)

BCCode : 1000007f     BCP1 : 00000008     BCP2 : 80042000     BCP3 : 00000000
BCP4 : 00000000     OSVer : 5_1_2600     SP : 3_0     Product : 256_1   

Once the system is rebooted, I tried again..

The first time, it opens OK for the configuration edit window, however, again, when I tried to to open it in second time, it goes to blue screen with same error again.

Any idea???????

 

Thanks,

 

 

Mar 9, 2011 at 5:40 PM

That can hardly be caused by the EntLib, because it is a purely managed framework. I think there is something wrong with your computer man.

Mar 9, 2011 at 9:29 PM

It was patch Tuesday recently - are there any recent patches to the OS or your video driver or something?

Mar 9, 2011 at 11:16 PM

Hum....Wait..

I think recently, there was couple of updates from Microsoft. I barely remember that I installed them from windowsupdate site.

I don't remember exactly which update they were...I need to look at them tomorrow though.

Hum.....maybe that's why??..maybe those update somehow mess up my system somehow?

Have you had same issue like me?

 

Thanks,

Jun 21, 2011 at 8:12 AM

Yeah,

I am having the exact same problem. Same symptoms, same scenario. I have just installed it a few days ago.

I didn't try but maybe using the standalone version might be a workaround..