Is there any static/permanent link points only to 5.0 Libs ?

Topics: General discussion, Logging Application Block
Feb 14, 2011 at 8:19 PM

I'm adding a download link to our tool installer for the user to download a enterprise library 5.0. I would like to know if there any permanent link points only to 5.0 even in the future (after 6.0 released) ?

So that our tool users will only get 5.0 always.



Feb 14, 2011 at 8:36 PM

Feb 14, 2011 at 9:25 PM

Thank you. I hope this link will always point to Ent. Library 5.0 rather latest Ent.Library in future.

Thanks, Peter