Minimum Requirement for EntLIb 5.0 is .net 3.5 SP 1 or 4.0 ?

Topics: General discussion
May 28, 2010 at 11:59 AM

I am using Win 2008 with VS 2010. While installing EntLib 5.0 I get a message that I need .net 3.5 SP1, where as either 3.5 SP1 or 4.0 is a minimum requirement. By installing  VS 2010 I have just .net 4.0 on the system and looks like I need 3.5 SP1 also

May 31, 2010 at 2:18 AM

Doesn't VS2010 includes .NET 3.5 SP1?  I have installed it in my winxp machine and was able to install EntLib 3.1.  Anyway, based on the System Requirements, it did say .NET 3.5 OR .NET 4.0

Jun 3, 2010 at 9:10 AM

ris, with VS2010 I am seeing only .net 4.0. There is .net 3.5 folder on the machine, but thats almost empty.