Help with EntLib 5.0 and BizTalk ESB 2.0

Topics: Data Access Application Block
Apr 1, 2010 at 8:19 AM

I am really struggling to get an EntLib 5.0 enabled application to play nice on a box with BizTalk ESB 2.0 installed as the ESB puts EntLib 4.1 configuration into the machine.config.

Is anyone working with these two products on the same box? I am trying to develop a custom functoid with data access using EntLibe 5.0

Apr 5, 2010 at 2:59 AM

See if this blog helps you - http://gloriousmonster.blogspot.com/2009/06/esb-toolkit-20-has-surprise-for.html

 

Sarah Urmeneta
Global Technology and Solutions
Avanade, Inc.
entlib.support@avanade.com