App.config upgrade from ver 2.0 to 3.1

Topics: Exception Handling Application Block, Logging Application Block
Dec 13, 2007 at 2:16 PM
Hi, How do I upgrade my app.config files to work with version 3.1.0.0 when they were initially created with 2.0.0.0? I have configured the app.config files for use with the logging and exception handling blocks. Is there a convert tool available? Do I need to recreate the files using the latest version? When looking at the app.config file I see that it has version refrences to the 2.0.0.0 library. Thanks in advance for your help!
Terry
Dec 14, 2007 at 11:30 AM
Hi Terry,

As far as I recall the schema hasn't changed significantly. Updating the version numbers, and adding the public key token if you're using the signed binaries now, is probably enough. There is no tool for this.

Fernando