EL 3.1 – May 2007 EntLib2.0 Patch 2554

Topics: Enterprise Library Core
Sep 20, 2007 at 6:39 AM

i have installed Enterprise Library 3.1 – May 2007 (for .NET

Do i need to install EntLib2.0 Patch 2554 to run in partial trust environment?

?
Sep 20, 2007 at 12:18 PM
Hi,

Patch 2554 is included in EntLib 3.1, but there is an issue with partial trust and the signed binaries that unfortunately does not have a trivial solution.
Please look at this thread for more information http://www.codeplex.com/entlib/Thread/View.aspx?ThreadId=10710.

Fernando